Jump to Navigation

075 - blowfish_secret error

After installation of  phpMyAdmin, maybe you get the following error.

The configuration file now needs a secret passphrase (blowfish_secret).

To solve it, you could edite the phpmyadmin/config.inc.php file.
simply find the $cfg['blowfish_secret']= "" and input your blowfish secret from the file you found inside the "".
then comment out the include /etc/phpmyadmin/blowfish_secret.inc.php line and you should be ready to go.

 



Main menu 2

Story | by Dr. Radut