Jump to Navigation

274 - libXp.so.6

When you are installing openmotif21-2.1.30-11 into the linux server for Oracle EBS  & Database, you encounter the following
error. You need to install another package before openmotif.

1. install openmotif21-2.1.30-11.EL5.i386.rpm

# rpm -ihv openmotif21-2.1.30-11.EL5.i386.rpm

error: Failed dependencies:
libXp.so.6 is needed by openmotif21-2.1.30-11.EL5.i386

2. Install the "xorg-x11-deprecated-libs" package

# yum install xorg-x11-deprecated-libs

3. install openmotif21-2.1.30-11.EL5.i386.rpm

# rpm -ihv openmotif21-2.1.30-11.EL5.i386.rpm

 



Main menu 2

Story | by Dr. Radut